通知:关注宜软通官方微信,永久免费升级下载!

6284101';?>

首页 / bug提交反馈

eml升级以后空间和虚拟主机不能新建或注册?

By 6284101 •  2016-02-16 13:20:06 •  2106次点击
之前的eml2.0 3.0都可以很好使用新建通讯录没有问题。到了4.0以后新建用户会提示数据库报错:

mysql error:
1364:Field 'updated_at' doesn't have a default value

好吧,那就修改updated_at的值,改为null ,保存,继续新建用户又提示数据库报错:

Incorrect integer value: ''for column 'id' at row 1

这些只要修改配置都能搞定,问题是空间商和虚拟主机商不给提供修改配置服务呀!!!
那么为什么之前的2.0 3.0可以新建呢?现在确很繁琐,4.0以上应该比2.0 3.0更加简单好用才对,求解决下。

虚拟主机商  default  通讯录  数据库  error 


请站长喝杯咖啡?

站长一直在坚持更新、免费下载,付出了巨大的精力和时间,其中的辛酸难以言述。

如果你觉得程序对你的工作和学习有帮助,不妨考虑请站长喝杯咖啡打赏鼓励一下!

2 回复 | 直到2020-11-28 06:33添加回复
    6284101  2016-02-17#1 -回复

    测试可以提供空间


    emlsoft  2016-02-16#2 -回复

    这个问题核实后,我们会立刻解决,请关注版本更新。


回复

登录发表 or 还没有账号?去注册

eml通讯录管理系统官方社区

现在注册 已注册请 登入

节点列表